Skip to main content

Trinity College Dublin, The University of Dublin

Trinity Menu Trinity Search



You are here Service Alerts

VPN users prompted to upgrade their AnyConnect software

First posted: Tuesday, 14 July 2020, 2:20pm

Please be advised that existing VPN users will be prompted to upgrade their AnyConnect v4.7 software to a newer 4.9 version when connecting to the service after 9am on Thursday 30th July 2020.

IT Services