A Beginners Guide to Using EndNote X3 for PC

EndNote X3 for PC

Engineering, Mathematics and Science Team

Jessica Eustace-Cook: Email: eustacj@tcd.ie, Telephone: 01-896 2398
Lorna Flannery: Email: lorna.flannery@tcd.ie Telephone: 01-896 1805

Health Sciences Team

David Macnaughton: Email: david.macnaughton@tcd.ie, Telephone: 01-896 2398
David Mockler: Email: david.mockler@tcd.ie Telephone: 01-896 2474
Greg Sheaf: Email: sheafq@tcd.ie, Telephone: 01-896 2928

Arts, Humanities and Social Sciences Team

Geraldine Fitzgerald: Email: fitzgey@tcd.ie Telephone: 01-896 3322
Seán Hughes: Email: hughesse@tcd.ie Telephone: 01-896 1666
Terry McDonald: Email: tmcdonld@tcd.ie Telephone: 01-896 2733
Christoph Schmidt-Supprian Email: schmidc@tcd.ie Telephone: 01-896 1659
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Introduction</td>
<td>4</td>
</tr>
<tr>
<td>1.1. What will you learn in this tutorial?</td>
<td>4</td>
</tr>
<tr>
<td>1.2. What is EndNote X3 and why should you use it?</td>
<td>5</td>
</tr>
<tr>
<td>1.3. Guide to installing EndNote X3 for PC</td>
<td>7</td>
</tr>
<tr>
<td>1.4. Help options</td>
<td>7</td>
</tr>
<tr>
<td>2. Starting EndNote &amp; creating a library of references</td>
<td>9</td>
</tr>
<tr>
<td>2.1 Creating a new EndNote library</td>
<td>9</td>
</tr>
<tr>
<td>2.2 Changing your Display Fields</td>
<td>10</td>
</tr>
<tr>
<td>2.3 Opening your EndNote library</td>
<td>11</td>
</tr>
<tr>
<td>3. Creating a New Reference</td>
<td>10</td>
</tr>
<tr>
<td>3.1. Manually creating references</td>
<td>10</td>
</tr>
<tr>
<td>4. Direct Export of References from a Database</td>
<td>14</td>
</tr>
<tr>
<td>4.1. Web of Knowledge</td>
<td>14</td>
</tr>
<tr>
<td>4.1. Importing downloaded references using a filter</td>
<td>15</td>
</tr>
<tr>
<td>4.2 Importing references with PubMed</td>
<td>15</td>
</tr>
<tr>
<td>4.3 Importing References using Google Scholar</td>
<td>16</td>
</tr>
<tr>
<td>5. Connections Files, and Filters</td>
<td>16</td>
</tr>
<tr>
<td>5.1 Searching the Library Catalogue</td>
<td>16</td>
</tr>
<tr>
<td>5.2 Searching an Online Database from within Endnote</td>
<td>17</td>
</tr>
<tr>
<td>6. Working with References in EndNote</td>
<td>18</td>
</tr>
<tr>
<td>6.1 Sorting your Library</td>
<td>18</td>
</tr>
<tr>
<td>6.2 Adding Information to references</td>
<td>18</td>
</tr>
<tr>
<td>7. Searching your EndNote Library</td>
<td>19</td>
</tr>
<tr>
<td>7.1 The Search Tab</td>
<td>20</td>
</tr>
<tr>
<td>7.2 Quick Overview of Search Tab</td>
<td>20</td>
</tr>
<tr>
<td>8. Grouping References in Library</td>
<td>21</td>
</tr>
<tr>
<td>8.1 About Groups and Group Sets</td>
<td>21</td>
</tr>
<tr>
<td>8.2 Types of Groups</td>
<td>21</td>
</tr>
<tr>
<td>8.3 The Groups Pane</td>
<td>22</td>
</tr>
<tr>
<td>8.4 Using Groups in EndNote</td>
<td>22</td>
</tr>
<tr>
<td>8.5 Creating Custom Groups</td>
<td>23</td>
</tr>
<tr>
<td>9. Using EndNote with Word</td>
<td>23</td>
</tr>
<tr>
<td>9.1 Viewing references in a Particular Style</td>
<td>23</td>
</tr>
<tr>
<td>10. Cite While you Write with Word</td>
<td>25</td>
</tr>
<tr>
<td>10.1 Inserting citations and creating a bibliography with CWYW</td>
<td>25</td>
</tr>
<tr>
<td>10.2 Formatting your bibliography and citations in word</td>
<td>26</td>
</tr>
<tr>
<td>10.3 Formatting a citation and create a bibliography</td>
<td>26</td>
</tr>
<tr>
<td>10.4 Reformatting with different styles</td>
<td>27</td>
</tr>
<tr>
<td>11. Editing Citations</td>
<td>27</td>
</tr>
<tr>
<td>11.1 Safely formatting citations</td>
<td>27</td>
</tr>
</tbody>
</table>

A Beginners Guide to Using EndNote X3 for PC

Author: Jessica Eustace (eustacj@tcd.ie)

Version: 2, Date: April 2010
<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>11.2</td>
<td>Deleting citations</td>
<td>28</td>
</tr>
<tr>
<td>12</td>
<td>Footnotes &amp; EndNotes</td>
<td>29</td>
</tr>
<tr>
<td>12.1</td>
<td>To cite a references in a footnote or EndNote</td>
<td>29</td>
</tr>
<tr>
<td>12.2</td>
<td>Footnote Templates</td>
<td>29</td>
</tr>
<tr>
<td>13</td>
<td>Creating a Travelling Library</td>
<td>31</td>
</tr>
<tr>
<td>13.1</td>
<td>Exporting references from word documents to an EndNote Library</td>
<td>31</td>
</tr>
<tr>
<td>14</td>
<td>Removing Field Codes or Convert to Plain Text for Publishing from Word</td>
<td>32</td>
</tr>
<tr>
<td>14.1</td>
<td>Removing Field Codes</td>
<td>32</td>
</tr>
<tr>
<td>14.2</td>
<td>To remove field codes and save formatted citations as text</td>
<td>33</td>
</tr>
<tr>
<td>14.3</td>
<td>To remove all Microsoft Word Field Codes</td>
<td>33</td>
</tr>
<tr>
<td>15</td>
<td>Backing up Files</td>
<td>33</td>
</tr>
</tbody>
</table>
1. **Introduction**

1.1 **What will you learn in this tutorial?**

By the end of the tutorial you will:

- Know what EndNote is and if you need to use it
- Know where to get help
- Create EndNote libraries and populate your libraries with references
- Perform basic tasks in EndNote
- Use EndNote with MS Word to create your bibliography

1.2 **What is EndNote X3 and why should you use it?**

EndNote is a bibliographic reference manager that can help you:
- Store, manage, organise and format bibliographic references to be used in your research papers and publications.
- Automatically create and format citations and bibliographies for your research papers.

**EndNote can be a timesaver if you are:**
- Preparing literature reviews, lengthy essays, dissertations or theses.
- Preparing papers for publication.

EndNote is quite a complex product that requires the user to invest time in learning how to use it before embarking on their project. If you have only a few references to cite, such as for an undergraduate assignment, it may be easier to format citations and bibliographies in your word processor.

1.3 **Guide to installing EndNote X1 for PC**

1.3.1 **System Requirements**

Please ensure that your personal computer/laptop meet the following programme requirements:

**System requirements:**
Windows XP, with at least Service Pack 3 installed
(32 or 64 bit versions)
Windows Vista (32 or 64 bit versions)

**Hardware requirements:**
A personal computer with a Pentium (or compatible)
450-MHz or faster processor
A minimum of 256 MB of available RAM
A hard drive with at least 180 MB of free space

In order to use EndNote’s Online Search feature for searching online databases, an Internet connection is required. To use the *Open Link* command to access a website, you also need a Web browser installed

**Word Processor Compatibility:**
As of June 2009, EndNote for Windows is compatible with:
- Microsoft Office Word 2003 or 2007 for Windows
- Open Document Format (ODT) documents create withOpenOffice.org Writer
- RTF files created with most word processors, including: Microsoft Word, WordPerfect, OpenOffice.org Writer, StarOffice, and WordPad
Microsoft Word:
EndNote installs Cite While You Write commands in Microsoft Word.

Word 2003 displays an EndNote submenu of commands on Word’s Tools menu.
Word 2007 displays Cite While You Write commands on an EndNote tab.

Cite While You Write allows EndNote to format citations and create a bibliography for the document that is open in Word. You can format, unformat, and reformat a document—without exiting your word processor.

In order for Cite While You Write to install properly, Microsoft Word 2003 or 2007 must be correctly installed on your computer prior to installing EndNote. However, make sure that the Word application is closed before attempting to install Cite While You Write.

If a supported version of Microsoft Word is installed on your computer, the appropriate Cite While You Write files are installed automatically for the current user when you run the EndNote installation. This feature can be used with a shared copy of Word or on a network.

1.3.2 Upgrading from an earlier EndNote version

• Before you begin, back up any custom styles, import filters, and connection files that you do not want overwritten.
• We strongly recommend that you uninstall any earlier version of EndNote before you install EndNote X3. See “Uninstalling EndNote”

**NOTE:** During installation, you will need to enter both your new EndNote X3 product key, which is found in the EndNote X3 CD packaging or on the order confirmation for your digital product, and your old EndNote serial number. (The Demo version of EndNote does not require these.)

• Install the upgrade just as you would a new installation. By default, EndNote X3 is installed into the C:\Program Files\EndNote X3 folder.
• If Setup detects an earlier copy of the EndNote program in the installation folder, it alerts you and gives you two options. If you continue with the installation to install EndNote X3 into your existing EndNote folder, Setup removes the older EndNote application and word processor support files. You need to select what it should do with the styles, filters, and connection files from your older copy of EndNote. No matter which option you choose, your libraries will not be deleted; nor will any non-EndNote files in the EndNote folder.

1.3.3 Installing EndNote X3

**Please note:** You may only download EndNote to any Trinity College Dublin owned personal computer or laptop. Personal licences may be purchased for a reduced fee for non-college owned personal computers and laptops. Please go to the following url to purchase your Personal License: XXXXXXXX
In order to install software you will need to have administrative rights on your machine. If you are using a shared computer, please contact IS services to obtain administrative details.

To download the EndNote software go to http://www.tcd.ie/Library/Local/EndNote/downloads.php

Follow the steps outlined on the website carefully.

Follow the instructions on screen to complete the installation. Use the Next button to move forward between the installation dialogs.

Welcome: Thank you for selecting EndNote!

Read Me Information: Read breaking news about this version of EndNote.

End User Licence Agreement: You must select “I accept the license agreement” in order to continue with installation

Select Installation Type: It is recommended that you select Complete installation.

Select Destination: By default, EndNote is installed in the C:\Program Files\EndNote X3 folder. Choose the Browse button to change the folder selection.

Ready to Install: Click Next to complete the installation.

1.3.4 Checking your installation

1. To run EndNote, click the Start button, choose All Programs, select EndNote, and then choose EndNote Program.

2. Next, a dialog may ask you to open a library file. You can create or open an EndNote library, or choose Cancel or Close.

3. To check the version number of EndNote, choose About EndNote from the Help menu. Click the splash screen to clear it.

4. If you have trouble accessing the program, repeat the installation steps to verify that the program was correctly installed.

5. To see whether Cite While You Write is correctly installed, start Microsoft Word In Word 2003, click on the Tools menu and you should see EndNote commands on an EndNote X3 submenu.

6. In Word 2007 you should see an EndNote Tab:
7. Check the EndNote support page for new connection files: http://www.EndNote.com/support/
8. Check the library’s EndNote page http://www.tcd.ie/Library/Local/EndNote/ for TCD customised filters and connection files (e.g. TCD Library catalogue).

1.4 Help options

This guide will provide you with a basic introduction to using the EndNote software. As you begin to use the product you may require further assistance. The following help options are available:

1. In EndNote, select help from the menu bar. You can either browse the contents or select to search on a particular topic. Alternatively press the F1 key.
2. EndNote contains an extensive manual which is available via the Start menu on your PC (Select Start/Programs/EndNoteX3/EndNote Manual) or locate the .pdf file in the EndNote folder on the C drive of your PC (you need administrator privileges to access the C drive of any college owned PC or laptop). To view the manual Adobe Acrobat Reader must be installed on the PC.
3. Check the library’s EndNote page http://www.tcd.ie/Library/Local/EndNote/
4. Check the EndNote support page for news on, styles and patches http://www.EndNote.com/support/
Contact your Subject/Liaison Librarian:

**Engineering, Mathematics and Science Team**

Jessica Eustace-Cook: Email: eustacj@tcd.ie, Telephone: 01-896 2398

Lorna Flannery: Email: lorna.flannery@tcd.ie Telephone: 01-896 1805

**Health Sciences Team**

David Macnaughton: Email: david.macnaughton@tcd.ie, Telephone: 01-896 2398

David Mockler: Email: david.mockler@tcd.ie Telephone: 01-896 2474

Greg Sheaf: Email: sheaf@tcd.ie, Telephone: 01-896 2928

**Arts, Humanities and Social Sciences Team**

Geraldine Fitzgerald: Email: fitzgey@tcd.ie Telephone: 01-896 3322

Seán Hughes: Email: hughesse@tcd.ie Telephone: 01-896 1666

Terry McDonald: Email: tmcndond@tcd.ie Telephone: 01-896 2733

Christoph Schmidt-Supprian Email: schmidc@tcd.ie Telephone: 01-896 1659
2. **Starting EndNote & Creating a Library of References**

2.1 Creating a new EndNote Library

1. Left click on the Start button in the bottom left hand corner of the computer screen.
2. Choose All Programs>EndNote> EndNote Program.
3. EndNote will start and a dialog box will appear asking you to create a new library or open an existing library.
4. Select to **Create a new EndNote Library** and click the **OK** button.

5. In the **New Reference Library** dialog box, type **My EndNote Library** as the File Name and save to your **Desktop**. You have now created a library called: My EndNote Library.enl
6. Once you have saved the library, it appears as an empty library showing 0 out of 0 references.

7. Click the grey X in the right hand side of the window to close the library.

---

Tips

If you are using computers in the Public Access Computer Rooms (PACRs) on campus never save to the computers' desktop or C drive as your files will be cleaned off at the end of the day. Instead save your EndNote library to your storage media (memory stick, CDROM) or to your filestorage on the college network. If you are saving to your college PC or laptop create a folder somewhere on your computer where you will save all EndNote libraries to.

2.2 Changing your Display Field

1. To change your display fields select Edit -> Preferences (A splash up box will now appear)
2. Edit the Columns so that they have the following Fields:
   a. Column 1: Record Number
   b. Column 2: Author
   c. Column 3: Title
   d. Column 4: Year
   e. Column 5: Research Notes
3. To change the Field which is displayed in each column, click on the downward arrow and you will be able to scroll up and down to select the fields you want.

4. To confirm these changes simply click on ok.

2.3 Opening your EndNote Library

1. Left click on the Start button in the bottom left hand corner of the computer screen.
2. Choose All Programs, EndNote, EndNote Program.
3. EndNote will start and a dialog box asking you to create a new library or open an existing library. Select to Open and existing EndNote Library, click on the Browse button. Locate the My EndNote Library.enl file, select the library and then click on the Open button.

Tips for Opening your Library

- If EndNote is already open, to open your library:
  - From the top menu, select File, Open, Open Library, select the library you wish to open.
  - Use the shortcut Ctrl+O
  - Click on the Open Library icon and select the library you want to open.

3. Creating New References

3.1 Manually creating references

1. From the top menu select References, New Reference.
2. Pull down the **Reference Type** menu to display the list of available publication types. There are many pre-defined Reference Types available in EndNote. The most frequently used are Journal Article, Book, Book Section (Book Chapter), Theses & Conference Proceeding. For this example select **Journal Article**.

3. Type the details of the following citation to a journal article in the **New Reference** window following the example below:


Research Notes: EndNote Training, Chapter 1
Use the Tips that follow to give you guidance.

Tips for entering information into the reference fields:

**Author/Editor Names:**
- Care must be taken when typing in the Author(s) name(s). It must be in the correct format:
- Enter the surname first, followed by a comma then the forename(s)/ initial(s) separated by spaces e.g. Darwin, Charles or Smith, John J or Murphy, P T
- The comma indicates to EndNote where the author(s) Surname ends. It is not necessary to enter punctuation after the author(s) initial(s) as EndNote will amend the format depending on the output style selected. There should be a space between each forename and/or initial. The need to enter forenames or initials will be dictated by the reference style you will use for your work.
- You must enter the author(s) names as they would usually be spelled e.g. for the author Susan M. Smith the correct entry is **Smith, Susan M** and not **smith, susan m**. If no capitalisation is used none will appear in the output style*. (*There are some exceptions to this e.g. the Harvard citation style capitalises the Authors names)
- Enter the author(s) names one per line, press [Enter] to start a new line within the Author Field.
- If there is no author leave the line blank.
- If you do not know all the authors, then the last author entry should be typed as **et al.,**
- For multiple-word last names enter as **Surname, Forename(s) Initial(s.** The entry for Charles de Gaulle, will read **de Gaulle, Charles**
- For authors with titles e.g. Snr, Jnr, III etc., enter as **Surname, Forename, Title.** For example: The entry for Albert Smith Jr. will be **Smith, Albert, Jr.**
- Place commas at the end of corporate authors’ names e.g. Microsoft, or Apple Computer Inc.,

**Other Fields:**
- To move from one field to another use [Tab] to move down or [Shift+Tab] to move up.
- Enter years as a four digit number, for example 2007, 1997
- Enter titles without a period or punctuation at the end. Allow the title to wrap within the field, **DO NOT USE ENTER.** It is best practice to capitalise the title as you would like it to appear in your bibliography. Be consistent with capitalisation. If possible, follow the guideline(s) for the reference style(s) you are likely to use.
- The full journal name should be entered in the field **Journal Name.** For abbreviated formats use the **Alternative Journal** field.
- **Page ranges** can be entered as complete (1223-1229) or abbreviated (1223-9) ranges. The style used to create the bibliography will amend the page numbers to be either full, abbreviated or first page only. Do not use commas for page numbers in the thousands e.g. 1223 not 1,223.
- Do not enter punctuation, labels, or text styles that are normally part of a bibliographic style.
4. When you have entered the details for the article, click on the grey X in the right hand corner of the screen. The reference is automatically saved for you. You also have the option to save the record by clicking on File → Save. You should now have one reference displayed in your EndNote Library.enl file. To view or edit the saved reference, double click on it.

5. The record has been given a unique identifier, Smith, 2007#1. Each subsequent reference will receive its own unique number.

4. Exporting and Importing References from databases

4.1 Direct Export from the Web of Knowledge
A search result can often be exported directly from a database into an EndNote Library using a “Direct Export” feature.

1. From the TCD Library Information Resources page (http://www.tcd.ie/library/inforources.php) locate the entry for Web of Knowledge.
2. In the Topic field enter your search terms “Crime Scene Forensics”
3. Mark records of interest.
4. Click Submit.
5. Click on the icon to view your marked list.
6. From the following screen, click export to reference software.
7. If EndNote is not open, it will be launched automatically prompting you to locate and select a library. If EndNote is running the references will be exported to the front window.
8. Double click a reference to view what has been transferred from the database.
10. Close the Library by clicking the grey X. These references are now saved in the My EndNote Library.enl file.
Tips

- You should always carefully check the content of the database record against what has been transferred into the EndNote library.

- It may be useful to add a note to the record to state which database the records come from, what date the database was searched and perhaps the search terms used. To globally edit your records, select References, Change and Move Fields. From the drop down menu by In, select the relevant field and enter your notes. For example, select Name of Database and enter ISI Web of Knowledge.

- To merge the records with the others in your library select [Ctrl+M]. Or click on X in the right-hand corner of the screen to close the window and automatically have the records merged into your library.

4.2 Importing downloaded references using a filter

Not all databases will allow you to directly export information from the database into your EndNote Library. If the Direct Export option is not available (PubMed, SciFinder Scholar, Emerald) the results can be downloaded as a .txt file and then imported into an EndNote library using an Import Filter file (.enf). The filters, specific to the particular database and supplier are configured to extract relevant information from the database record and transfer the information into the appropriate fields in the EndNote library.

To import a text file from PubMed please follow these instructions:

A] Direct Import of Files into EndNote

Importing PubMed files into EndNote – Part I


2) Perform your PubMed search. e.g. “swine flu”

3) To mark specific citations for downloading, click the box next to each citation you want to select. To save all the citations in the list, do not select any and PubMed will automatically include all.

4) The following setting will need to be changed and a command used:

   a. Change the display format from “Summary” to MEDLINE by clicking on the pull down menu next to the Display button in the gray bar above your search results, select MEDLINE from the list.
   b. Use the Send To pull down menu and select Send to File.
   c. In the Save As window that appears, select the desktop or a folder where you want to save your search. In the file name box, you can use the default name (pubmed_result.txt) or type a different file name.
   d. Click on Save.

5) Proceed to step 1 in the Importing PubMed references section, below.
B] Importing PubMed References into EndNote – part II
1) From the EndNote File menu, click on New to create a new library of references, or Open to add references to an existing library.
2) From the File menu, click Import to open the Import window.
3) In the Import Data File field, select the file you downloaded from PubMed by clicking on Choose File.
4) In the Import Option field, select the filter you would like to use to import your references. Since you downloaded your references from PubMed, choose PubMed from your list of filters. If you have not previously selected PubMed as a filter, select Other Filters from the pull down menu, then select the PubMed file.
5) Under Duplicates, identify what you want EndNote to Import All.
6) Click on Import. You will now see the references from PubMed – use them as needed.

4.3 Importing to EndNote Using Google Scholar.

First, set your preferences:
2. Next to the Search button, click ScholarPreferences.
3. Scroll down to the “Bibliography Manager" section.
4. Select "Show links to import citations into" and then "EndNote."
5. Click Save Preferences.
You are returned to the Google Scholar search page, where you can perform a search. Each search result will include the button Import into EndNote.

5. Connection Files & Connecting fr om EndNote to the TCD library catalogue, Web of Science and PubMed.

Connection files enable EndNote to connect to, search and retrieve references from databases and catalogues. This method will only work for the TCD Library catalogue, Web of Science and PubMed. Users should note that the search interface in EndNote may not be as sophisticated as the search features in the database.

5.1 Searching the Library Catalogue using EndNote

1. Ensure you have installed the TCD Library connection file on your PC or laptop (http://www.tcd.ie/Library/Local/EndNote/).
2. In EndNote, select Tools, Online Search, New Search….
3. The Choose a Connection File window will open.
4. Search for File by Name, enter TCDLibrary select this option by clicking on Choose.
5. When you now go to Tools, Online Search, Connect…, TCDLibrary should be displayed.
5.2 Searching an Online Database

Searching an online database is essentially the same as searching your own EndNote library. After establishing a connection:

1. Enter your search term(s) into EndNote’s Search tab at the bottom of the page
2. Choose the appropriate search options.
3. Click Search to send the search request to the online database.
4. Click on the Search button to start the search. There may be a time delay depending on how many references need to be imported.

5. After a successful search, EndNote alerts you to the number of references that were found. You have the option of retrieving all of the references or a specific range of references. (The order of the retrieved references reflects the way they were returned from the server—this is not necessarily alphabetical, chronological, or in order of relevance.)

6. Choosing OK allows EndNote to begin retrieving references.

7. Changing the range of references to be retrieved is useful if you want to check the results of your search before downloading the entire set of references. For example, if your search found 200 references, you may want to retrieve only references 1-10, then check those references, and either continue downloading or change your search criteria. To continue downloading, submit the search again, then request only references 11 through 200.

8. You can also pause during record retrieval; on the Search tab, click Options and select Pause. Click Resume when you want to continue.

9. If you are working in Online Search Mode, references are downloaded into a temporary library. The top of the window indicates “Online Mode.”

10. To save references, highlight them (click in the list and use Select All from the Edit menu to select all references in the current list, use CTRL+click to select noncontiguous references in the list, or use SHIFT+click to select a range of references) and then:
   - Go to the References menu and select Copy References to in order to select a new or existing library and copy the highlighted references to that selected library

6. **Working with references in an EndNote Library**

6.1 Sorting a Library

- Similar to MS Excel/Access, you can quickly sort your references alphabetically by clicking on the column header. For example click once on the Author column heading in your EndNote Training.enl library will list your authors alphabetically. To reverse the order click again.
- You can also sort references by selecting References, Sort References from the menu toolbar.

6.2 Adding information to references

By adding your own notes to references in the library you can record additional information such as: what database the information has come from, date accessed, intended use, or other relevant comments. From your EndNote Training.enl library select a reference into which you will add information.
1. Select **References>Show Selected References**

2. Select **Tools > Change and Move Fields**

3. Select **Research Notes** from the drop down menu.

4. Type *I'm adding more information to my references*, click OK. Click OK for the following two confirmation messages.

5. Double click to view a reference. Scroll down to the notes field to verify the change.

6. To return to the complete library, from the menu bar, select **References > Show All References**.
7. Searching your EndNote Library

EndNote provides a powerful and flexible Search Library command that enables you to locate specific references or groups of references. For example, you can choose a very general search, one that scans the entire library, or you can limit your searches to specific fields (such as Author or Keywords). You can also create more complex searches using a variety of operators such as And, Or, Not, Greater than, Less than, and others. To quickly search your entire library, use the Quick Search item on the Main toolbar.

With your library list displayed, enter a word or phrase and press ENTER. EndNote executes a general search of all fields. You can use the drop-down list to select a recent search term. If you need a more specific or complicated search, use the Search tab.

7.1 The Search Tab

To begin a search, display the group of references you want to search and then choose Search Library (CTRL+F) from the Tools menu or click the Search tab in the Tab pane. The Search tab appears, displaying several empty search lines (you can add more if necessary).

7.2 Quick Overview of the Search Tab

Functions are described in more detail in the sections that follow:

- **Search Line**
  A search line includes the field to be searched (from the Field list), the comparison operator, and the text to be found (the "search term"). Use the plus or minus buttons to the right of each search line to insert or delete a line.

- **Field List**
  The field list allows you to restrict your search to a particular field—such as Author, Year, or Keywords—or all fields. By default, the Field lists are set to search Author, then Year, then Title.

- **Comparison List**
  Choose an item from the comparison list to indicate how the search term should relate to the field(s) being searched. For example, EndNote can find references in which the Journal Field begins with "science," the Journal field Contains "science" anywhere in the field, or the full Journal name actually Is "science."
Search Term
The search term is the word or phrase that you want to locate. Use the Options button at the bottom of the Search tab to insert a Tab or Carriage Return in the search line.

Boolean Operator List
The “And,” “Or,” and “Not” list between the search lines indicates how the search lines are to be combined.

Search Set List
Use the search set list to specify the set of references to search and how the search results should be combined with other references in the Library window. By default, EndNote searches the group of references currently displayed, and then shows only the results of the search.

Match Case
By default, EndNote ignores capitalization when searching for text in a library. For example, a search for the text “paleontology” also finds “Paleontology.” When the “Match Case” option is checked, EndNote finds only those records in which the search term is capitalized exactly as you typed it on the Search tab. For example, if your search term is “AIDS” and you select “Match Case”, EndNote ignores the word “aids” and finds only the acronym “AIDS.” When the “Match Case” option is checked, a search for specific diacritical marks such as é, ü and ï will match those letters exactly. Thus, a search for “résumé” will not find “resume.” If you want to find all variations of a letter, deselect the “Match Case” option.

Match Words
With “Match Words” selected, EndNote finds only exact matches to the search term, rather than partial-word matches. For example, a search for the term “state,” with the “Match Words” option selected, finds references with the word “state” while ignoring words like “statehood” or “understated.”

Save Search and Load Search
If you frequently use the same search strategies on the Search tab, you can use the Options button to save these searches and later load them when you need them.

8. Grouping References in a Library

8.1 About Groups and Group Sets?
Groups make it easy to break a large library into subsets for later viewing. A group simply points to a subset of references that already exist in the library. You can further organise your references by storing multiple groups in custom Group Sets.

8.2 The Types of Groups in EndNote
There are several types of groups that make it easy to organise your references in EndNote. The first section of groups are automatically generated, and include both permanent groups and temporary groups.

Permanent Groups
Permanent Groups include All References, Unfiled, and Trash. These are groups that you cannot remove or rename. All References displays every reference in the library. Unfiled displays those references that are not part of a custom group or smart group. Trash is a holding place for references you have removed from the library but have not yet permanently discarded by emptying the Trash.

Temporary Groups
Temporary Groups include Copied References, Duplicate References, Imported References, Search Results and several Full Text groups. These temporary groups may be replaced as you use commands in EndNote, and are always deleted when you close a library. (Only the groups are deleted; the references remain in the library.)
Custom Groups are manually created by the user to help organise the library; you can drag-and-drop to copy individual references into a custom group. Custom Groups are listed alphabetically (click the My Library header to toggle between ascending and descending order).

Smart Groups use search criteria to dynamically update groups as existing references are edited or new references are added to the library.

8.3 The Groups Pane
The left pane of the Library window lists the groups in the current library, along with a record count for each group. A new library may have very few groups. The All References and Trash groups are permanent, and cannot be removed.

Click a minus sign (-) next to a group set heading to hide the list of groups under that heading. Click a plus sign (+) next to a group set heading to display the list of groups in that group set. You can drag the separator bar between the group name list and the reference list to adjust the size of the panes.

You may not always want to display groups, as that pane takes up screen space. From the Groups menu, choose Hide Groups or Show Groups.

8.4 Using Groups in EndNote
The left pane of the library window lists groups of saved references. In a new library, only the All References group contains references; it displays all of the references in the library. However, you can add up to 500 custom and smart groups to a library.

A custom group is built by specifically adding individual references to the group. A smart group is compiled automatically, and is based on a search strategy.
8.5 To create a custom group and add references to it:
1. From the Groups menu, select Create Group. (Or, you could right click under My Groups in the Groups pane to display a context-sensitive menu, and then select Create Group.)

In the Groups pane of the Library window, a group titled New Group is now highlighted for editing.

2. Type “Chapter 1” as the group name, and then press ENTER or click in the reference list area to save the change. There are no references in the new group; the reference list displays All References.

3. In the Author column, highlight the first reference by Smith and the first reference by O'Dowd. To select non-contiguous references, hold down the CTRL key as you click on them.

4. Drag the selected (highlighted) references to the new Chapter 1 group and drop them on the title of the group. (Or, you could go to the Groups menu and choose Add References To> Chapter 1.)

5. Click on the Chapter 1 group to display the two references now included in the group.

9. Using EndNote with MS Word

EndNote will format your references in a specified bibliographic (output) style. The selected output style will determine the format of the citations within the text of the document you are producing and format the corresponding bibliography at the end of the document. The Output Style is displayed on the EndNote Toolbar.

9.1 Viewing References in a Particualr Style:
To view references formatted in a selected style (e.g. MLA):
1. In you’re my EndNote Library.enl library click on the drop down list for the Output Style Window.
2. Select, Select another Style…
3. Click on Quick Search… and enter MLA into the search box.
4. Two options are displayed. Select MLA and click on the Choose button.
5. MLA should now be displayed in the Output Style Window.

TIPS for Output Styles

a. Customise the styles menu to include only the styles that you use. Follow the instructions as listed above for each of the styles you would like listed.

b. If the style you require is not listed you can check the EndNote site to see if there is a new file or download that matches your query.
10. **Cite While You Write and Word**

Cite While You Write gives you access to EndNote references and formatting commands with either an *EndNote* X3 submenu on Word’s *Tools* menu, or, in Word 2007, with an *EndNote* tab.

To Cite While You Write, you must use Microsoft Word 2003 or 2007. Cite While You Write can convert and use Word documents that previously used the EndNote Add-in or earlier versions of Cite While You Write, although we recommend that you first unformat those documents. Word 2003 displays Cite While You Write commands on a *Tools>* *EndNote* X3 submenu. Word 2007 displays Cite While You Write commands on an *EndNote* tab.

The basic steps required to cite a reference and generate a bibliography with Microsoft Word 2003 or 2007 are summarized below.

10.1 **Inserting citations and creating a bibliography in a document (Cite While You Write)**

1. Open the EndNote library or libraries that contain the references you wish to cite.
2. Start Microsoft Word and open the paper you are writing.
3. When you are ready to cite a source, position the cursor in the text where you would like to put the citation.
4. **Word 2003**: Go to the *Tools* menu in Word, then the *EndNote* X3 submenu, and select *Find Citation(s)*.
   
   **Word 2007**: On the *EndNote* tab, in the *Citations* group, click *Insert Citation* and select *Find Citation(s)*.

An EndNote Find & Insert My References dialog appears, which may show previous search results.

5. In the text box at the top, enter identifying text for EndNote to locate the appropriate reference. This could be an author’s last name, a year, a keyword, or any other combination of terms found in the reference.
6. Click *Find* and EndNote compares the identifying text to your EndNote references and then lists the matching reference(s).
7. Identify and highlight the appropriate reference(s).
8. Use the *Insert* button triangle to display a menu, and select from:
9. If your citations are not automatically formatted, and a bibliography is not updated each time you insert a citation:
Word 2003: Go to the Tools menu in Word, then the EndNote X3 submenu, and select Format Bibliography.
Word 2007: On the EndNote tab, in the Bibliography group, click the corner arrow dialog box launcher.

10.2 Formatting your Bibliography and Citations in a Word Document

Instant Formatting works while you write your paper. As you insert citations, EndNote uses the currently selected style to format citations and update the bibliography. By default, Instant Formatting is enabled the first time you use the Tools>EndNote X3 menu in Word 2003, or the EndNote tab in Word 2007, to insert a citation or format the bibliography.

To change the style or layout of references, or to change Instant Formatting settings, you can use the Format Bibliography.

You may be halfway through inserting citations, or you may have finished writing your paper. You may have instant formatting enabled, or you may have manually inserted citations with formatting disabled. It doesn't matter. As long as you have citations entered in your document, you can format your paper at any time. You can reformat after adding more citations or to change the style or layout settings.

10.3 Format Citations and Generate a Bibliography:

1. Word 2003: From the Tools menu in Word, go to the EndNote X3 submenu and select Format Bibliography.
2. Word 2007: On the EndNote tab, in the Bibliography group, click the bottom corner arrow. On the Format Bibliography tab, change or verify these settings:
3. **Format document**: Make sure the appropriate Word document is selected from the list of open Word documents.

4. **With output style**: Select the appropriate output style to format references.

5. **Click OK** to save changes and format your citations and bibliography.

**NOTE**: If all you want to do is change the output style, choose *Format Bibliography*, select the output style on the *Format Bibliography* tab, and click **OK**.

**Word 2007**: An easier option is to go to the EndNote tab, look in the Bibliography group, and simply select a new Style.

If you add more citations to your paper after the formatting process, you can update the citations and the bibliography by simply choosing the *Format Bibliography* command again.

**Word 2007**: Click *Update Citations and Bibliography* or click the corner arrow to bring up the *Format Bibliography* dialog.

### 10.4 Reformatting with Different Styles

To reformat your paper in a different style:

1. **Word 2003**: Go to the *Tools* menu, then the *EndNote X3* submenu, and choose *Format Bibliography* again.

   **Word 2007**: You can select a new Style in the Bibliography group, or click the corner arrow to bring up the *Format Bibliography* dialog.

2. Select a new style from the Format Bibliography dialog and click **OK**.

3. Your citations and bibliography are updated for the new bibliographic style.

### 11. **Editing Citations**

You can change citations at any time. After making changes, choose *Format Bibliography* to (re)format the new or modified citations and regenerate the bibliography.

Once you have inserted and formatted a citation, you should not edit it directly (although you can do so, if you feel you must). Direct edits are lost the next time EndNote formats the bibliography. You can almost always get EndNote to format your citations exactly to your specifications by editing the style, the EndNote reference, or the citation (as described here).

**NOTE**: An easy way to omit the Author or Date from an individual citation is to select the citation, right-click with your mouse, choose *Edit Citation(s)* and then *Exclude Author* or *Exclude Year*.

### 11.1 To safely edit a formatted citation:

1. Click on the citation you wish to change.

2. **Word 2003**: From Word's *Tools* menu, go to the *EndNote X3* submenu and *Edit Citation(s)* to display the EndNote Edit Citation dialog.

   **Word 2007**: On the EndNote tab, in the Citations group, click *Edit Citation(s)*.
All of the cited references in the document are listed in the left column of the dialog. The line below shows the cited reference(s).

3. Select the appropriate citation from the list at the left of the dialog (you can scroll through all citations in the document) and make any of the following changes to the highlighted citation:
   - **Exclude Author**: Select this to omit the author name from the formatted citation.
   - **Exclude Year**: Select this to omit the date from the formatted citation.
   - **Prefix**: Enter text here to print immediately before the citation text (spaces are significant).
   - **Suffix**: Enter text here to print after the citation text (spaces are significant).
   - **Pages**: Enter page numbers here to print as Cited Pages. To print, the Cited Pages field must be listed in the citation template or footnote template of the output style.

4. You can add or remove citations from a multiple citation, or change the order of citations.
   - **Insert**: Use this to add another citation within the same set of delimiters.
   - **Remove**: Highlight a citation and click Remove to delete it from the in-text citation.
   - **Up and Down Arrows**: Highlight a reference and use the arrows to change the order of display. (If a Citation Sort Order is applied by the current output style, using this dialog to change the order of citations in a multiple citation has no effect.)

5. Click OK to implement your change(s).

After making changes, choose Format Bibliography to (re)format the new or modified citations and regenerate the bibliography.

**Word 2007**: On the EndNote tab, in the Bibliography group, click Update Citations and Bibliography or click the corner arrow to change bibliography preferences and Format Bibliography.

### 11.2 Deleting Citations:

To delete an unformatted citation, simply highlight the entire citation (including delimiters), and press the backspace or delete key. While it is possible to highlight a formatted citation and simply press the delete key on your keyboard, we do not recommend you do that. If you do not completely delete the citation and all
associated codes, you could corrupt your document.

**To safely delete a formatted citation:**
1. Highlight the citation you want to delete.
2. **Word 2003:** From the Tools menu in Word, go to the EndNote X3 submenu and select *Edit Citation(s)* to display the EndNote Edit Citation dialog.
   **Word 2007:** On the EndNote tab, in the Citations group, click *Edit Citation(s)*.

All of the cited references in the document are listed in the left column of the dialog. An ellipses shows where a citation appears within text. The line below shows the cited reference(s). The citation you highlighted in the document should be highlighted in the list.
3. In the left column, make sure the highlighted citation is the one you want to delete. If the citation is part of a multiple citation, make sure you select just the citation you want to delete.
4. Click *Remove*.
5. Click *OK*.

12. **Footnotes and EndNotes using EndNote**

Once you have created a footnote or EndNote in Word, you can cite references in that footnote or EndNote just like you cite them in the body of the document.

12.1 **To Cite a Reference in a Footnote or EndNote:**

1. Use the appropriate command in Word to create the footnote or EndNote. (EndNote does not create the footnote or EndNote
2. Position the cursor in the footnote or EndNote where you would like the citation(s) to appear.
3. Insert the citation as you normally would. The EndNote style that is selected when you choose *Format Bibliography* determines how citations in footnotes and EndNotes are formatted. EndNote can format these citations as brief in-text citations or like complete references in the bibliography. It can also create a special format specific to footnotes or EndNotes, including options like “Ibid.” and other variations of shortened references when a citation appears more than once in the footnotes or EndNotes.

If you are citing full references in footnotes, you can include specific page numbers to be formatted like a regular EndNote field.

12.2 **Footnote Templates:**

Click *Templates* under the *Bibliography or Footnotes* heading to see the templates for how those references are formatted.
For footnote and bibliography templates, each has a “Generic” template, and other reference-type-specific templates to format the various reference types in a bibliography.

The following examples show how journal articles, books, and book sections, respectively, would be formatted with the Numbered style. Notice that each reference type is formatted differently, which is why different templates are required:


**Generic Template**
The Generic template is used to format references that use the Generic reference type or do not have their own template in the style. For example, if a Book template had not been included in the style, book references would be formatted using the Generic template.

**Other Reference Type Templates**
The rest of the templates in the style tell EndNote how to format specific reference types, such as journals, books, and book sections. If a check mark appears next to a reference type in the Reference Type list, a template is already defined for it (you can edit the template).

**Footnote Template Options**
Styles have varying requirements for how citations in footnotes should be formatted. The options at the top of the Footnote Templates panel allow for the different conditions.
For some styles, citations in footnotes are formatted just like intext citations (in the body of the paper). In that case, there is no need to create a special template for footnotes, simply choose the Same As In-text option from the Footnote Format options. For those styles, you can set the footnote format option to Same as Bibliography.

However, if you need the footnotes to use their own special format (most styles for the humanities require this), you would choose the option to format citations in footnotes with a unique footnote format. For this option, you need to define the templates for how citations in footnotes should be formatted.

13. Creating a Travelling Library

When you use EndNote’s Cite While You Write commands in Word, each formatted citation in your document is saved with field codes that embed reference data in the document. The paper contains a “traveling library” of EndNote references cited. This makes it easy to use your document on other machines and share your document with colleagues. There may be occasions where you want to copy all of the references used in a Microsoft Word document to an EndNote library. Perhaps you received only the formatted Word document from a colleague, and would like to create EndNote references to use later. Or, you may have a large EndNote library, but want to create a smaller EndNote library with only the subset of references used in your paper.

NOTE: The Traveling Library does not contain Notes, Abstracts, Figures, or Captions.

13.1 To export references from a Word document to an EndNote library:
1. Open the document in Word.
2. Word 2003: From the Tools menu, go to the EndNote X3 submenu and choose Export Traveling Library.

A Beginners Guide to Using EndNote X3 for PC
Author: Jessica Eustace (eustacj@tcd.ie)
Version: 2, Date: April 2010
31
Word 2007: On the EndNote tab, in the Tools group, select Export to EndNote and then Export Traveling Library.

3. On the Export Traveling Library dialog, select either:
   - An existing EndNote library: Select a library from the drop-down list of available libraries, or click Browse to locate a library.
   - A new EndNote library: You will be prompted to name and Save the new library.

NOTE: We recommend that you export to a new EndNote library, so you can review the records before adding them to an existing library.

There is an alternate way to copy references from your Word document to an EndNote library. Open both your Word document and the EndNote library. Then, in EndNote, go to the Tools menu, then the Cite While You Write submenu, and choose Import Travelling Library.

NOTE: When you use the Export/Import Travelling Library commands, the exported references are renumbered and do not retain their original reference numbers.

14. Removing Field Codes or Convert to Plain Text for Publishing from a Word document

If you plan to use your document with a different word processor, a different version of Microsoft Word, or on a Macintosh machine, you should Remove Field Codes (Convert to Plain Text in Word 2007) from the Word file before converting the document to the other file format.

14.1 Removing Field Codes
When you remove field codes, you save a copy of the document and convert formatted fields to regular formatted text. Graphics are no longer linked, but are saved as though you had used the Copy and Paste commands. The copy reflects final, formatted output, but you cannot reformat later.

You may need to remove Cite While You Write field codes in order to share your document with a publisher or colleague.

- If your colleague is using the same version of Word that you are, you can share your formatted document as is; the document includes a “Travelling Library,” which includes all required information for the formatted citations and bibliography.
- If your colleague is using a different word processor or an incompatible version of Word, you could remove field codes to share your final document. However, removing field codes saves the formatted citations and bibliography as text, and does not allow reformatting.
- Removing field codes means deleting Word’s Cite While You Write field codes and saving the formatted citations and bibliography as text. This removes only Cite While You Write field codes, and not all other Word field codes.
When field codes are removed, in-text figure citations are no longer linked to an EndNote reference or to the figure list. Intext figure citations become plain text. Pictures in the figure list become GIF files as though they were copied and pasted into the document.

Because EndNote and Cite While You Write cannot reformat or unformat your paper once field codes are removed, the Remove Field Codes command (Convert to Plain Text in Word 2007) makes a copy of your document without codes.

NOTE: If you are working with master and subdocuments in Word, the Remove Field Codes or Convert to Plain Text command warns that it will strip codes from the original documents. You should first manually save copies of the master and subdocuments, and then remove codes from the copies.

14.2 To Remove Field Codes and save the formatted citations and bibliography as text:
1. Open your formatted Word document. If you are working with Master and Subdocuments, work with copies of your documents.

2. Word 2003: From the Tools menu, go to the EndNote X3 submenu and select Remove Field Codes. Word 2007: On the EndNote tab, in the Bibliography group, select Convert Citations and Bibliography and then Convert to Plain Text. A copy of the document, without field codes, appears in a new document window.

3. Word 2003: From the File menu, Save the document. Word 2007: Click the Office icon and then Save.

4. Single document: In Word's Save As dialog, type a new name for this copy of your document and click OK. Master and Subdocuments: You may be advised to save a copy of the master and each subdocument. Word saves your document without embedded formatting codes, so you can submit your paper to a publisher or share your final paper with a colleague using a different word processor (including a different version of Word).

NOTE: The copy does not contain Cite While You Write field codes, so you cannot reformat with Cite While You Write. To reformat, start with the original document, which retains field codes.

If you find that removing EndNote field codes produces undesired layout or other formatting changes to your document, you can remove all Microsoft Word field codes, which may yield better results.

14.3 To remove all Microsoft Word field codes:
1. First save a backup copy of your document, because this will irretrievably remove the links between your document and your EndNote libraries as well as all other Word field codes.
2. Select all text in the document by pressing CTRL+A.
3. Press CTRL+6 to remove all Microsoft Word field codes from the document (not just Cite While You Write codes!) and leave the text, citations, and bibliography as they appear.

15. Backing Up Your EndNote Files

We strongly recommend that you keep several backup copies of your critical computer files, especially your EndNote libraries and papers that you are writing. There are many ways that a file can be damaged: CDs and hard disks can fail, viruses can erase or corrupt files, and, of course, there is always human error and the possibility of
accidentally throwing away your thesis or grant proposal the day before it is due. If you have any kind of disaster, big or little, backup copies can save you hours or days of work.

The simplest way to make a backup is to use the Windows Explorer or Windows desktop to copy your files to a CD or other portable storage device. This will work for your EndNote libraries unless they are too large to fit on one of these.

To backup larger files, or automate the backup process, use a backup program. Windows XP and Vista include backup programs, and there are also a number of commercial backup programs available that make regular backups easy and efficient. These programs can scan your disk for files that you designate as important, keep track of changes, and save you time by copying only the changed files. In addition, they can split large files, including EndNote libraries, among several disks. If you ever need those files, the backup program can "restore" them from the disks.

**Important Files to Backup**

This section lists the important EndNote files to backup. If you received the EndNote program electronically, you may want to start by backing up the EndNote installer.

**EndNote libraries**

The library file is where all of your references are stored. Note that exporting data from your library is not a "backup." An export file is just a text document, whereas an EndNote library is a database. Make sure you back up both the file with the extension .ENL as well as the corresponding .DATA folder. The .DATA folder is considered part of the library; it includes figures, groups, and other files necessary for the library.