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Endnote Web 
EndNote Web is a Web-based version of EndNote which is designed to help students and 
researchers through the process of writing a research paper.  
 
Setting up your EndNote Web Account 
1. To access EndNote web, TCD members should go to www.myendnoteweb.com (using a PC 
on campus).  

 
2. Once on the Endnote Homepage, click on the blue hyperlinked “Sign Up” to create an account. 
 
3. Creating an account with EndNote Web is a quick process. Simply: 

a) Type your first name in the First Name field.  
b) Type your last name in the Last Name field.  
c) Type your middle initial in the Middle Initial field (optional).  
d) Type your password in the Password field. And also in the Retype Password field.  
e) Type your e-mail address in the E-mail Address field and in the Retype E-mail Address 

field.  
f) Select your primary role in the Primary Role/Title field.  

 
g) Select your subject area in the Subject Area field.  
h) Select the bibliographic software you are using in the Bibliographic Software Use field 

(optional).  
i) Select the appropriate radio button to Opt in or Opt out for e-mail communication.  
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4. Finally click the “I Agree” button indicating that you agree to the Terms and Conditions.  
 
After submitting your registration information, you can use EndNote Web immediately, or 
download and install the EndNote Web Cite While You Write plug-in and Firefox Extension.  
 
Users should note that if you are already registered in the Web of Knowledge, you do not have to 
register for EndNote Web. Go to www.myendnoteweb.com to login using the same login 
credentials. 
 
Logging In to EndNote Web 
1. Return to the EndNote Web home page and enter in your username and password: 

 
2. Click Log-In to proceed.  
3. This is the homepage in Endnote Web. Its layout has been designed to be as intuitive as 
possible. 
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Manual Entry of References: 
You can add references to your EndNote Web library by typing the bibliographic information in 
the fields provided on the New Reference page. 
1. To add a new reference: 
2. Click the New Reference link in the left navigation pane.  
 

 
3. Change the Reference Type by selecting the appropriate type from the Reference Type drop-

down list box. The screen will redraw when the reference type changes, displaying 
appropriate fields for that reference type.  

 
 

4. Enter the bibliographic data in each of the 
fields in the reference. Reference fields 
most commonly required for a properly 
formatted citation and bibliography are in the 
Bibliographic fields section.  

 
 
 
 
 
 
 
 
 
 
 
 
 
5. Choose a folder from the Save to... drop-down list box. Or, create a new folder and save into 

this folder. 

 
 

6. Click the Save button. 
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Direct Import of References: 
You can perform searches many library catalogues and reference database sites directly through 
EndNote Web. 
1. Click the Online Search link under Collect References in the left navigation pane.  
 

 
 
2. In the connection file drop-down list, select the database you wish to search, e.g. Web of 

Science.  
3. Click Connect.  
4. If the site requires access authentication, enter a User ID, Password, and Group ID on the 

authentication screen and click Connect.  
Note:Connections to online databases through EndNote Web originate from the EndNote Web 
server rather than your connection, so IP authentication or proxy authentication will not take 
place, and a username and password may be required by the online database. Contact your 
institution's help desk to see if they have a username and password for this resource. 
5. Enter the search phrase in the Search Criteria field. E.g. Avian Flu 
 

 
 
6. Select a field in the Search Field drop-down list to limit the search to a specific field. e.g. Title  
7. Select a connector (And, Or, or Not) from the Connector drop-down list if searching for more 

than one expression.  
8. Repeat steps 4-6 if appropriate.  
9. Click the Search button.  
 
10. Select the results range to retrieve and click on Retrieve. 



 6

 
 

 
11. As the results download, you can view the initial set. Click the Refresh Results button to add 

to the displayed set until the download is complete.  

 
Note: There are cases when the number of references downloaded does not match the original 
result count. This will occur if there are references without author and year information.  
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Managing your References: 
 
Deleting References: 
You can delete a reference from the Folder View or View Reference pages.  
To delete a reference from the Folder View page: 

1. Click the check box to the left of a record.  
 

 
Note: You can check multiple references to delete from the folder view. To delete all the 
references on that page, click the Check Page checkbox. To delete all the references in 
a folder, click the Check All checkbox. 

2. Click the Delete button at the top of the page.  
To delete a reference from the View Reference page: 

1. Click the Delete button.  
2. Click the OK button in the Confirmation window to delete the reference. 
 

Editing References  
1. Find the reference in a folder or Quick Search results list.  

 
2. Click the Edit link for that reference in the far right column.  
3. Edit all necessary fields.  
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Note: If you change the Reference Type, you may be required to input additional information for 
fields required for that type, or lose data input for the previous reference type which is not used 
for the new reference type. 

4. Click the Save button at the top of the page to save changes. 
 
Importing References: 
The process to import references into your library requires only a few steps. First, it’s important 
that the import file is in the proper format. To determine the appropriate format, refer to the Import 
Formats in EndNote Web for details. EndNote Web provides hundreds of import filters for a 
variety of data sources, as well as the standard RIS and Tab Delimited Formats.  
To import a file: 

1. Click the Import link in the left navigation pane.  
 

 
 

2. Click the Browse button in Step 1. This will open a window for you to find and select the 
import file.  

3. Select the import file type from Step 2's Select... drop-down list box. If the file is formatted 
for a specific data source, select the import filter for that provider. Common bibliographic 
software export formats are:  

4. RIS format, also known as RefMan (RIS)  
5. Tab-delimited 
6. Click the Import button in Step 3.  

The references imported from the selected file are now saved to your Unfiled folder. 
 
Deduplicating Records: 
You can check your library for duplicates at any time by clicking Find Duplicates in the left 
navigation pane. Any reference identified as a duplicate will have a blue background. You can 
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quickly check the 'Duplicates' checkbox to check all references with the blue background to 
delete those references, move them or copy them to your export list. 

 

When using Find Duplicates, EndNote Web compares references based on the following fields: 

• Author  
• Year  
• Title  
• Reference Type  

Creating a Bibliography 
To create a bibliography: 

1. Click the Bibliography link in the left navigation pane.  
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2. Select the references to format, such as the export list or a specific folder, from the 
References drop-down list box.  

 
3. Select the output style from the Bibliography output style drop-down list box.  

 
 

4. Click the Save To..., E-mail, or Preview & Print buttons.  
 

 
5. A file using the Save To... option – a standard ‘File Download’ window will appear 

allowing you to open the file or save to disk. If saving to disk, a standard 'Save to' window 
will open so that you can browse to the folder location and name the file.  

6. An e-mail using the Email option – an ‘e-mail’ window will appear allowing you to enter 
the e-mail addresses of those to receive the e-mail, a subject, and a message.  

7. A printed list using the Preview & Print option – a ‘Preview & Print’ window will appear 
allowing you to print to a local or network printer.  

 
Cite While You Write 
Inserting a Citation Within Word: 

While you are writing your paper, you can easily find and insert a citation using EndNote Web’s 
Find Citation(s) tool. 



 11

This tool searches your entire library (i.e., all reference fields for all references in all folders). 

To find and cite your source: 

1. With your Word document open, place the cursor in the location where the citation should 
appear.  

2. Click the Find Citation(s) button in the EndNote Web toolbar. Or from the Tools menu, 
select EndNote Web then Find Citation(s). The Find Citation(s) dialog will appear.  

3. Enter a search term in the Search field to find the reference or references to insert.  
4. Enter a search term to find the reference or references to insert. The search term must 

be three characters or more in length. To search for a specific phrase, such as a title, 
enclose the phrase in double quotes. Using a space between terms acts as an OR 
operator and returns references containing any of the words. You can further refine your 
search using search operators.  

Note: The search term must be a minimum of three characters. 

5. Click the Search button.  
6. Select the reference. To insert multiple references in one citation, click each reference 

while holding the Ctrl key.  
7. Click the Insert button.  

Note: If using footnotes or endnotes, you need to first use Word to insert the note before 
using Find Citation(s) in Step 2. From Word's main menu, select Insert->Footnotes or Insert-
>References->Footnotes with Word XP. In the Footnote window, select the appropriate note 
style and options. Then click Okay. Before proceeding to Step 2 below, make sure that your 
cursor is positioned in the notes section where the reference should appear. The 
bibliographic styles provided for footnotes and endnotes are Chicago 14th A and Turabian 
Bibliography. 

Editing Citations Within Word: 
You can use EndNote Web's Edit Citation(s) tool to add or exclude information in the citation, add 
or delete a citation, or change the order of citations in a group  

To delete a citation, follow the steps below and use the Remove option in the Edit Citation(s) window. 

To edit a citation: 

1. In your Microsoft® Word document, highlight the citation to edit.  
2. Click on the Edit Citation(s) button in the EndNote Web toolbar. Or from the Tools menu, 

select EndNote Web then Edit Citation(s). An Edit Citation(s) window will appear.  
3. Select the appropriate edit option(s). The options available are:  

• Exclude the author – Removes the author’s name in the selected citation  
• Exclude the year - Removes the Year in the citation in the selected citation  
• Prefix – Adds the prefix entered in the Prefix field to the citation  
• Suffix – Adds the suffix entered in the Prefix field to the citation  
• Page(s) – Adds the page numbers in the citation  
• Insert – Launches a Find Citation(s) window to select an additional reference to add to the 

citation  
• Remove – Removes the reference highlighted in the citations field of the Edit Option(s) 

window from the citation  

Note: Use this option to delete citations. This will ensure that all field codes are also removed.  

The citation is reformatted according to the edits specified. 
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Formatting your Bibliography in Word: 

Each time you find and insert a citation in your document, the bibliography automatically formats 
according to the style selected.  You can change the bibliographic style or other layout options in the 
Format Bibliography window. 

To format your bibliography: 

1. Click the Format Bibliography button in the EndNote Web toolbar. Or from the Tools menu, 
select EndNote Web then Format Bibliography.  

2. In the Format Bibliography dialog, select the style from the With output style drop-down list 
box.  

3. If desired, modify the font and size for the references in the Bibliography.  
4. Add a title in the Bibliography Title field, such as "Works Cited."  
5. Click the OK button.  

This will format your citations and bibliography according to the style and appearance specified. 

 

Removing Field Codes for Publishing: 
Some publishers require documents without field codes. EndNote Web provides a tool to create a 
formatted document stripped of Cite While You Write field codes.  

To remove field codes in a formatted document: 

1. Click the Remove Field Codes button in the EndNote Web toolbar. Or from the Tools 
menu, select EndNote Web then Remove Field Codes.  

2. Next, you will be prompted to create a new document. Click OK to continue.  
3. Save the new document making sure not to overwrite the original.  

System Requirements: 
Browser Requirements  
Microsoft® Internet Explorer 6.0-7.0*  
FirefoxTM 1.5 - 2.0*  
SafariTM 1.3 - 2.0*  
Windows Plug-in Requirements  
Microsoft® Windows® XP SP2 or later / Vista  
Microsoft® Word® 2000 / XP / 2003 / 2007  
Microsoft® Internet Explorer® 6.0-7.0* with the latest service pack set as the default Web 
browser  
FirefoxTM Browser 1.5-2.0* for Windows set as the default Web browser  
Macintosh Plug-in Requirements  
Macintosh® OS X 10.3.9 and 10.4.x  
Microsoft® Word® X/2004  
FirefoxTM Browser 1.0-2.0* for Macintosh set as the default Web browser  
* Cookies and JavaScript must be enabled in the Web browser settings. 
 


